MonthDecember 2019

Konfigurasi VLAN

Untuk konfigurasi vlan ini, desain jaringannya seperti gambar dibawah ini :

Skema VLAN

Keterangan

  • Switch0 bertindak sebagai server
  • Switch1 bertindak sebagai client1
  • Switch2 bertindak sebagai client2

Nah sekarang kita konfigurasi switch yang bertindak sebagi server yaitu switch0. Double klik switch tersebut kemudian klik tab CLI kemudian tekan enter, lihat gambar dibawah ini :

CLI Switch0

Ketikkan perintah dibawah ini secara beruntun

Switch>ena   (tekan enter)
Switch#conf t (tekan enter)
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vtp domain Abas (tekan enter)
Changing VTP domain name from NULL to Abas
Switch(config)#int range fa0/1-fa0/2 (tekan enter)
Switch(config-if-range)#switchport mode trunk (tekan enter)
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
Switch(config-if-range)#

Keterangan :
Ena, conf t, vtp domain, int range fa0/1-fa0/2, switchport mode trunk, adalah sintaks

Untuk kata yang berada didalam tanda () adalah perintah yang akan kita lakukan setelah menulis sintaks


Abas adalah nama domain yang akan kita gunakan, jadi tidak harus Abas, bisa diganti

Int adalah kependekan dari Interface
Ena adalah kependekan dari Enable
Conf t adalh kependekan dari Configure Terminal
Switchport adalah perintah untuk memberikan hak akses kepada port/interface
Mode adalah modenya
Trunk adalah memberikan jalur bebas kepada port yang dikonfigurasi, pada kasus ini port/interfacenya adalah fa0/1 dan fa0/1. Untuk port ini juga tidak patent, sesuaikan dengan port yang anda gunakan.

Sekarang kita konfigurasi Clientnya dulu. Untuk konfigurasi Client 1 dan Client2 sama.

Konfigurasi Clinet 1 & 2

Masuk ke CLI. Langkah-langkahnya sama seperti buka CLI di switch0 / server

Switch>ena
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vtp mode client
Setting device to VTP CLIENT mode.
Switch(config)#

Keterangan :

Untuk Client kita tinggal setting mode Virtual Trunking Protocol (VTP) menjadi Client dengan cara mengetikkan perintah vtp mode client seperti yang terlihat pada perintah diatas

Langkah ini berlaku untuk kedua switch client (Switch1 & Switch2). Untuk mengecek apakah server dan client sudah dalam 1 domain, lakukan pengecekan dengan perintah show vtp stat

Sekarang kembali ke switch0/ Server

Di server kita buat beberapa vlan. Vlan ini nantinya dengan otomatis akan muncul di switch client 1 dan 2. Perintahnya adalah sebagai berikut :

Switch>ena
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 2
Switch(config-vlan)#name v1
Switch(config-vlan)#exit
Switch(config)#vlan 3
Switch(config-vlan)#name v2
Switch(config-vlan)#exit
Switch(config)#vlan 4
Switch(config-vlan)#name v3
Switch(config-vlan)#exit
Switch(config)#

Sekarang eksekusi perintah show vlan di switch client1 dan client2, untuk mengecek apakah benar vlan yang kita buat tadi dengan otomatis ada atau tidak.

Sampai pada tahap ini untuk sharing vlan menggunakan vtp dan switchport mode akases seharunya jadi.

Pemetaan Jaringan Secara Dinamis (Dynamic Routing)

Untuk membuat sebuah rute setidaknya kita membutuhkan beberapa hal dibawah ini :

  1. Mengetahui tempat tujuan
  2. Mengidentifikasi sumber dan mempelajari rutenya
  3. Mengetahui rute yang mungkin bisa sesuai yang diharapkan
  4. Memilih rute yang terbaik
  5. Memperbaharui dan memeriksa informasi rute

Dynamic routing adalah cara lain selain static routing untuk pemetaan dalam sebuah jaringan. Perbedaan mendasar antara dynamic routing dan static routing adalah kalau static routing kita menentukan rute secara manual sedangkan dynamic routing secara otomatis (ditentukan oleh port). Untuk mengkonfigurasi router secara dynamic kita hanya perlu memberitahukan ke router tersebut bahwa dia memiliki Network sekian.

Untuk lebih jelasnya, kita buat sebuah simulasi menggunakan Cisco Packet Tracer dengan desain jaringannya seperti gambar dibawah ini :

Langkah pertama yang harus kita lakukan adalah menghidupkan dan mengatur ip address router tersebut sekaligus menentukan clock rate-nya. Sebelumnya saya ingin anda memperhatikan port serial yang menghubungkan antara satu dengan yang lainnya untuk keperluan penentuan ip address. Dalam contoh ini kita menggunakan IP seperti yang tertera pada gambar diatas.

Router A
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se1/0
Router(config-if)#ip add 131.13.1.1 255.255.255.248
Router(config-if)#clock rate 64000
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/0, changed state to down
Router(config-if)#exit
Router(config)#int se1/1
Router(config-if)#ip add 192.168.1.1 255.255.255.248
Router(config-if)#clock rate 64000
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/1, changed state to down
Router(config-if)#
Router B
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se1/0
Router(config-if)#ip add 131.13.1.2 255.255.255.248
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/0, changed state to up
Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
Router(config)#int se1/1
Router(config-if)#ip add 10.120.1.1 255.255.255.248
Router(config-if)#clock rate 64000
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/1, changed state to down
Router(config-if)#
Router C
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se1/0
Router(config-if)#ip add 10.120.1.2 255.255.255.248
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
Router(config-if)#exit
Router(config)#int se1/1
Router(config-if)#ip add 172.16.1.1 255.255.255.248
Router(config-if)#clock rate 64000
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/1, changed state to down
Router(config-if)#
Router D
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se1/0
Router(config-if)#ip add 172.16.1.2 255.255.255.248
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/0, changed state to up
Router(config-if)#exit
Router(config)#int se1/1
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
Router(config-if)#ip add 192.168.1.2 255.255.255.248
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial1/1, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/1, changed state to up

Sekarang router sudah terhubung satu sama lain dengan catatan dalam lingkup network yang sama. Untuk membuktikannya coba dengan perintah ping.
Sekarang mari kita buat semua router bisa terhubung walaupun beda network dengan cara memetakan rutenya menggunakan dynamic routing.

Konfigurasi Dynamic Routing

Router A
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 131.13.1.0
Router(config-router)#network 192.168.1.0
Router(config-router)#
Router B
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 131.13.1.0
Router(config-router)#network 10.120.1.0
Router(config-router)#
Router C
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 10.120.1.0
Router(config-router)#network 172.16.1.0
Router(config-router)#
Router D
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 172.16.1.0
Router(config-router)#network 192.168.1.0
Router(config-router)#

Sampai pada tahap ini konfigurasi dinamic routing sudah selasai, mari kita uji perintah sh ip route, perhatikan gambar dibawah ini

© 2021 Abas Djumadi

Theme by Anders NorénUp ↑